Drupal

Rhythm v1.7.3 – Drupal 7 & 8 Multipurpose Commerce theme

Rhythm v1.7.3 – Drupal 7 & 8 Multipurpose Commerce theme
mjQl9GL
Current Drupal 8 version is 8.5. Please make sure that you are using latest PHP version on your server, for this newest version, Drupal requires at least PHP 7.1. If you can’t use this version on your server then you need to delete vendor folder and run “composer update” command to get an older versions of the plugins.

Demo
https://themeforest.net/item/rhythm-multipurpose-commerce-drupal-theme/10876314

Download
https://www.filecad.com/igl1/Rhythm-v1.7.3—Drupal-7-&-8-Multipurpose-Commerce-theme.rar

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button

Ad Blocker Detected!

eXanted.com covers its site costs with advertisements. Please turn off the ad blocker!